28 de dezembro de 2006

Novo "MSN" para Linux

Não é nenhuma versão nova do Kopete, nem do Amsn, muito menos do Gaim. O novo mensageiro instantâneo para o Linux é o Emesene. O desenvolvimento do programa está a todo vapor (diferentemente de um que eu conheço), sua interface usa biblioteca gtk e ele tem tudo para ser o "Msn" oficial para o Gnome.

Muitas pessoas, inclusive eu, reclamam demais da lentidão do Gaim. É uma espera muito grande por cada nova versão que não traz quase nada de novo. Mas ainda há esperança, o Emesene com alguns meses de desenvolvimento já tem muitas funções que o Gaim possui e ainda vem com algumas funcionalidades extras.

Ficou curioso? Quer testar? Certo... vamos aprender a instalá-lo :D

A versão atual do novo mensageiro é a 1.0 RC1, você encontra o link para download no site deles. Depois de baixar o arquivo o próximo passo é instalar.

Xiii, sem pacotes para minha distribuição? Calma eu prometo que vai ser fácil.

Com o arquivo em mãos descompacte-o, entre na pasta criada e execute o arquivo emesene. Pronto, o programa vai abrir e já pode ser usado.

Se você gostou do Emesene se prepare para ficar mais feliz, segundo os desenvolvedores do aplicativo o suporte a emoticons personalizados, transferência de arquivos, suporte a câmera e a voz serão desenvolvidos em breve. É bom ficar de olho, pois do jeito que os caras estão voando no desenvolvimento logo teremos boas novidades.

10 comentários:

  1. não compare o gaim com o emesene, gaim é multiprotocolo, só isso é o suficiente.

    ResponderExcluir
  2. O fato do Gaim ser multiprotocolo é realmente uma grande vantagem, mas você não pode negar que seu desenvolvimento é um tanto lerdo.

    Como a maioria das pessoas usam o Msn tanto no Windows quanto no Linux é normal que queiramos um bom cliente para esse protocolo, dessa forma eu acredito que o Emesene aparece como uma futura alternativa ao Gaim.

    ResponderExcluir
  3. Este comentário foi removido pelo autor.

    ResponderExcluir
  4. gostei, não conhecia valeo a dica...

    baixei e instalei to usando-o

    ResponderExcluir
  5. Tb estou usando e já está na versão RC2. Gostei, bem simples, à Gaim. Para já vou publicitar este IM, merece...

    ResponderExcluir
  6. Testei o RC2 e achei bem interessante.

    Coisas que eu não gostei: Ainda falta suporte para transferência de arquivos, não mostra o avatar dos contatos na janela de conversação e a navegação entre as abas das conversas é confusa.

    Coisas que eu gostei: Os plugins que vem por padrão (o de mostrar a música que tá rolando no amaroK é perfeito). A interface é muito melhor e mais intuitiva que o gaim. Para os recém convertidos é uma excelente alternativa, já que tem um visual marromeno parecido com o msn.

    Ainda está muito verde, tem alguns bugs, muitas instabilidades, mas, se continuarem o desenvolviemnto constante, promete ser muito bom.

    No geral eu gostei muito. Assim que tiver pacotes de instalação e mais estável deverá ser meu IM padrão.

    No dia que oferecer multiprotocolo o pessoal do Gaim pode começar a se preocupar. :)

    P.S.: Acho que publicarei esse comentário no meu blog hehehehe

    ResponderExcluir
  7. Já viu a lista de "Feature Requests" do GAIM? (http://sourceforge.net/tracker/?group_id=235&atid=350235) É bem grande, hehehe

    Esse ai é bom, mas tem a vantagem de se focar só num protocolo. Porém, vou seguir usando o GAIM, por ser multiprotocolo e ter os recursos que eu necessito.

    ResponderExcluir
  8. Isso demonstra mais uma vez a uma vantagem do Python em relação ao C ou C++. Desenvolve-se uma aplicação completa em pouquíssimo tempo. O porém é que gasta-se mais memória e processamento. Em alguns casos, a diferença não é relevante e, onde for, é possível reescrever um módulo em C para otimizar. Vivas ao Python e PyGTK!

    Por falar em monoprotocolo, conhecem o gajim? Acho que ele também atende a um protocolo só, o jabber e é feito em python também.
    http://www.gajim.org/

    ResponderExcluir
  9. em como eu fassso para baixar ec msn?

    ResponderExcluir
  10. Emesene já está nos repositórios do DEBIAN
    quem tiver alguma distro baseada:

    sudo apt-get install emesene

    ---

    uso ele e gostei, apenas o fato de não ser multiprotocolo que dificulta um pouco...

    ResponderExcluir